Below are the default versions we use for the test tools we support:
JMeter: 4.0 (list of plugins here)
Gatling: 2.3.1 (list of plugins here)
Selenium: 3.11

It is possible to use different versions of these test tools. Simply contact us via Live Chat or support@flood.io and we'll be happy to switch you to another version.

If you'd like to use a plugin that isn't in our list, you can still easily use it with Flood. All you have to do is upload the relevant plugin along with your test script at the start of your flood, and we'll make sure it's copied over to the correct directory on the node. If you have any questions or issues about this process, please contact us and we'll give you a hand.

Did this answer your question?